Re: ATAng probe updated please test

From: Matt <matt_at_xtaz.co.uk>
Date: Mon, 01 Sep 2003 14:43:38 +0100
Matt wrote:

> Soren Schmidt wrote:
> 
>> I've gone over the probe code once again.
>>
>> Please test, and in case it fails to detect or misdetects anything,
>> mail me the output of dmesg from a verbose boot, and state what
>> devices actually are there.
>>
>> Thanks!
>>
>> -Sren
> 
> 
> Mine is working perfectly now (see below). With atapicam as well. 
> Thankyou very much for your work!
> 
> Regards, Matt.
> 
> ad0: 76319MB <ST380020A> [155061/16/63] at ata0-master UDMA100
> acd0: DVDROM <Compaq DVD-ROM SD-616T> at ata1-master PIO4
> acd1: CDRW <SAMSUNG CD-R/RW SW-240B> at ata1-slave PIO4
> cd0 at ata1 bus 0 target 0 lun 0
> cd0: <Compaq DVD-ROM SD-616T F304> Removable CD-ROM SCSI-0 device
> cd0: 16.000MB/s transfers
> cd0: cd present [3284421 x 1835364913 byte records]
> cd1 at ata1 bus 0 target 1 lun 0
> cd1: <SAMSUNG CD-R/RW SW-240B R407> Removable CD-ROM SCSI-0 device
> cd1: 16.000MB/s transfers
> cd1: cd present [15421890 x 0 byte records]
> 
> [root_at_neo root]# cdrecord --scanbus
> Cdrecord 2.00.3 (i386-unknown-freebsd5.1) Copyright (C) 1995-2002 Jrg 
> Schilling
> Using libscg version 'schily-0.7'
> scsibus2:
>         2,0,0   200) 'Compaq  ' 'DVD-ROM SD-616T ' 'F304' Removable CD-ROM
>         2,1,0   201) 'SAMSUNG ' 'CD-R/RW SW-240B ' 'R407' Removable CD-ROM
> 

Actually saying that is this perfectly? There are no cd's in either of 
those two drives and it says cd present in that dmesg ?

Matt.
Received on Mon Sep 01 2003 - 04:43:41 UTC

This archive was generated by hypermail 2.4.0 : Wed May 19 2021 - 11:37:20 UTC